1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jetpack Comments is not working for me

Discussion in 'Content Management' started by Glados, May 14, 2014.

  1. Glados

    Glados Member

    I was excited to use Jetpack Comments in my WordPress site. It promised to be a better looking and a more secure comment system than the default WordPress comment system. When I tried it out myself though, it didn't work. The comments that I posted did not show. That's why I reverted back to the default comment system of WordPress.

    Ever tried using Jetpack Comments?

     
Similar Threads: Jetpack Comments
Forum Title Date
Content Management Problem with my Comments Section Jul 31, 2014

Share This Page

Testing Addons Are these programming languages easy to learn? Hi Do you want to try, for first we will provide free hosting for free. WooServers.Com █ Linux VPS █ 25% Recurring Discount █ Instant Activation █ Luxurious Houses in Mysore Engaging Different Platforms